Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ground Controller Lvl 1
Message 1 of 2

problm on installing angular npm

i have purchased material dashboard angular.. but i am facing problm with installing.. C:\ang\dashboard>npm install npm WARN deprecated tslint@6.0.0: TSLint has been deprecated in favor of ESLint. Please see palantir/tslint#4534 for more information. npm WARN deprecated @angular/http@7.2.16: Package no longer supported. Use @angular/common instead, see https://angular.io/guide/deprecations#angularhttp npm WARN deprecated popper.js@1.16.1: You can find the new Popper v2 at @popperjs/core, this package is dedicated to the legacy v1 npm WARN deprecated eivindfjeldstad-dot@0.0.1: Use @eivifj/dot instead npm WARN deprecated request@2.88.2: request has been deprecated, see request/request#3142 npm ERR! code Z_BUF_ERROR npm ERR! errno -5 npm ERR! zlib: unexpected end of file npm ERR! A complete log of this run can be found in: npm ERR! C:\Users\dell\AppData\Roaming\npm-cache_logs\2020-02-29T20_00_11_793Z-debug.log

1 Reply
Highlighted
Commander Lvl 1
Message 2 of 2

Re: problm on installing angular npm

Hey @cogni-prasant, if this in relation to using GitHub pages? If not, it may be best to move the post over to the Programming Help section such that the right audience can chime in there.



*Mark helpful posts with Accept as Solution to help other users locate important info. Don't forget to give Kudos for great content!*