Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Copilot Lvl 2
Message 1 of 3

Server 2012r2 Composer installer error

Hi guys,

 

Im trying to set up an asset management system and one of the requirements is to install composer, however, im getting the following issue

 

the "https://getcomposer.org/versions file could not be downloaded: SSL operation failed with code 1. OpenSSL Error messages:

error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed

 

ive seen lots of posts across the internet that i dont really understand and most of it seems to be assuming your using Linux.  I have no idea what im doing with this, help would be very much appreciated.

 

Im using server 2012r2 and have php 7.2.14 installed

 

thanks!

 

-Vicky

2 Replies
Copilot Lvl 2
Message 2 of 3

Re: Server 2012r2 Composer installer error

Sorry should also say im using IIS 8 as well

Community Manager
Message 3 of 3

Re: Server 2012r2 Composer installer error

Hi Flogadob,

This post was moved to a different board that fits your topic of discussion a bit better. This means you’ll get better engagement on your post, and it keeps our community organized so users can more easily find information.

As you’ll notice, your topic is now here in the Project Development Help and Advice board. No action is needed on your part; you can continue the conversation as normal here.

Cheers!


Best,
AndreaG

Mark helpful posts with Accept as Solution to help other users locate important info. Don't forget to give Kudos for great content!