Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Ground Controller Lvl 1
Message 1 of 2

Analysis could not run

Dear gid opensees interface team:

 

When I perform analysis, I encounter a problem, saying that :could not run the analysis, please check generated tcl file!
any help appreciated...
thanksCapture.PNG

I work with the latest GID version 14.0.1 and interface version 2.6.0 and I delete the problemtypes/opensees folder to install interface again but it does'nt work.

 
 
1 Reply
Community Manager
Message 2 of 2

Re: Analysis could not run

Hi,

 

It sounds like you're looking for help with a specific project hosted on GitHub. While it's definitely possible another GitHub user might have run into this same issue and can help, the GitHub Community Forum focuses primarily on topics related to GitHub itself or collaboration on project development and ideas. We want to make sure you're getting the best support you can, but this forum may not be the right place for this particular topic. I'd recommend checking the project's README or wiki for instructions on how to best get support; a lot of projects will have you submit issues to their repo or provide email addresses for contact.

 

Best of luck!

Mark helpful posts with Accept as Solution to help other users locate important info. Don't forget to give Kudos for great content!