Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Copilot Lvl 2
Message 1 of 12

topics do not work for me anymore

I cannot add or change topics. The "Add topic" button dissappeared entirely for me.

Tried current versions of firefox, chrome, chromium under Ubuntu 16.04.

11 Replies
Copilot Lvl 2
Message 2 of 12

Re: topics do not work for me anymore

Same for me - any private repos in my organisation can no longer see the topics button. I can still add them through the settings -> manage topics option for the org. Very odd!!

Ground Controller Lvl 1
Message 3 of 12

Re: topics do not work for me anymore

Same here :-(

Copilot Lvl 2
Message 4 of 12

Re: topics do not work for me anymore

Indeed, the button only dissappeared for me in private repos, public still works as before. However, even in private repos, in my case I cannot even use "settings -> manage", I don't have such an option.

Ground Controller Lvl 1
Message 5 of 12

Re: topics do not work for me anymore

Same here! Is this a generalized bug?

Copilot Lvl 2
Message 6 of 12

Re: topics do not work for me anymore

It looks like topics are back :-) 

Highlighted
Community Manager
Message 7 of 12

Re: topics do not work for me anymore

Thanks for reaching out! I wanted to let you know that as a result of feedback such as yours, we have reverted this change, topics should be back on now. Apologies for any inconvenience this caused, and thank you for coming here with your feedback.


Best,
AndreaG

Mark helpful posts with Accept as Solution to help other users locate important info. Don't forget to give Kudos for great content!

Copilot Lvl 3
Message 8 of 12

Re: topics do not work for me anymore

Is there still something goin on with this? In repos with some topics set it seems to work as expected but in a repo with no topics when I click "Manage topics" I seem to get the little github icon with a rotating "progress" ring endlessly.

Copilot Lvl 3
Message 9 of 12

Re: topics do not work for me anymore

@AndreaGriffiths11is this a known issue that's being worked on?

 

I just tested on a totally different system with Chrome and it still doesn't seem to get anywhere.

 

mgTopics.gif

 

It just keeps going round and round and round, I've left it for up to 5min. It never does anything.....

Copilot Lvl 3
Message 10 of 12

Re: topics do not work for me anymore

Any news on this? I still seem to be unable to "Manage Topics" on repos that don't have any set (i.e.: they'd be new).