Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Ground Controller Lvl 1
Message 1 of 2

Error installing platformio-ide-terminal in Atom

Please i have been getting the error below when installing platformio-ide-terminal packages..

it just stops and displays error below i have tried a number of times and same error always.

i need help to solve this problem.

thanks in anticipation

npm ERR! code Z_BUF_ERROR
npm ERR! errno -5
npm ERR! zlib: unexpected end of file

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\Chukwuemeka\.atom\.apm\_logs\2018-12-03T12_22_14_014Z-debug.log


1 Reply
Commander Lvl 1
Message 2 of 2

Re: Error installing platformio-ide-terminal in Atom

Could you please paste the command that you execute and the log file in C:\Users\Chukwuemeka\.atom\.apm\_logs\2018-12-03T12_22_14_014Z-debug.log ?