Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ground Controller Lvl 1
Message 1 of 2

Add support for pubspec.yaml (Dart, Flutter) to the dependency graph

Dart has a well established package ecosystem. It'd be great if this data was exposed on GitHub via the dependency graph.

1 Reply
Community Manager
Message 2 of 2

Re: Add support for pubspec.yaml (Dart, Flutter) to the dependency graph

Hi Kevmoo,

Thanks for this feedback! We're always working to improve GitHub and the GitHub Community Forum, and we consider every suggestion we receive. I've logged your feature request in our internal feature request list. Though I can't guarantee anything or share a timeline for this, I can tell you that it's been shared with the appropriate teams for consideration.

Please let me know if you have any other questions.

Cheers!

Mark helpful posts with Accept as Solution to help other users locate important info. Don't forget to give Kudos for great content!