Help
cancel
Showing results for 
Search instead for 
Did you mean: 
Copilot Lvl 3
Message 1 of 6

Intro course completed, but new slide didn't appear

Solved! Go to Solution.

I went through the Intro to GitHub course, in which you create and make changes to a text file to create "slide 2".  Completed the course, but when I clicked the link to view the slide show with the added second slide, the show came up with only the single, initial slide, and showed in the lower right corner 1/1 rather than 1/2. I'm not sure what the problem is, since I completed all steps in the course successfully. Thanks.

5 Replies
Highlighted
Solution
Moderator
Message 2 of 6

Re: Intro course completed, but new slide didn't appear

Hi @garyzim! I took a look at your repository and it seems that the file you created in this pull request is in the wrong folder. The bot normally would have picked that up, but this particular file naming slipped by!

 

The file itself is named correctly, but it is currently in a folder called 4\. _posts - it should just be _posts. You can rename your folder, and your GitHub Pages website should build correctly!

 

For you information, the _posts folder is special - GitHub looks at files in that folder to build your website.

 

Let me know if that helps, and if you have any other questions!
Jason

Copilot Lvl 3
Message 3 of 6

Re: Intro course completed, but new slide didn't appear

Thanks very much, Jason!  Quick answer too.  I'll try the fix in a bit.  Appreciate!

Copilot Lvl 3
Message 4 of 6

Re: Intro course completed, but new slide didn't appear

Good morning, thank you for your help

Mamie

Copilot Lvl 3
Message 5 of 6

Re: Intro course completed, but new slide didn't appear

I would like to get involved in web development.

Copilot Lvl 3
Message 6 of 6

Re: Intro course completed, but new slide didn't appear

Good morning, thanks for the info, because I really need help


@garyzim wrote:

I went through the Intro to GitHub course, in which you create and make changes to a text file to create "slide 2".  Completed the course, but when I clicked the link to view the slide show with the added second slide, the show came up with only the single, initial slide, and showed in the lower right corner 1/1 rather than 1/2. I'm not sure what the problem is, since I completed all steps in the course successfully. Thanks.