Wrong Package name in the dependents section

My wrapper has dependents under the name of nhentai-js not my package name.

What should I do?