Wordpress RSS feed vimeo called in a metabox - bug XML error

Hello, I have a problem on my wordpress website when I try to call RSS vimeo albums to create video portfolio with the CMB metabox WP plugin and justified image grid plugin.

Everything worked fine until this week and I don’t know why…

Now on my page, I have this sentence : 

The requested RSS feed cannot be loaded at this time. This XML document is invalid, likely due to invalid characters. XML error: XML_ERR_NAME_REQUIRED at line 1, column 2

Instead showing the album with the videos.

The abum is call by this code in a file called single-directors.php : 
<div class=‘vimeo-rss-container’>
<?php echo do_shortcode(’[justified_image_grid preset=17 caption_field=off row_height=300 height_deviation=70 prettyphoto_theme=dark_rounded lightbox=magnific lightbox_max_size=full last_row=match disable_cropping=yes link_target=video rss_url=’ . get_post_meta($post->ID, ‘_director-vimeo’, true) . ‘/rss rss_links_to=permalink rss_description=description rss_link=yes rss_link_text=“Watch on Vimeo”]’); ?>
</div>

I think there is a problem with the syntax but don’t know exactly where.
I’m looking for an issue since 2 days but didn’t find anything which works… Anybody here should have an idea ?
Thanks a lot for your help, I really appreciate !
Best, 
martin

Could you post the actual XML document that contains the error here?

Hello,

Here is the bug (visible with the sentence, middle of the page instead to have the protfolio…) https://karusfilms.fr/directors/cecile-rogue/

Thanks a lot,

This is a returning error, solved by some interesting investigation :slight_smile:
Actual XML was in fact a HTML page, because the server got served something else than expected.
I’m the author of the plugin referenced above. Closable.