Warning be shown when moving the dependabot-preview to GitHub-native Dependabot

Hi! Our team tried to moving to GitHub-native Dependabot from dependabot-preview according the following doc.

When clicked Update config file button in Dependabot.com dashboard, gave us this warning: “You’re using unsupported features”.

But our team doesn’t using private private git dependencies. Is there any reason that got this message without using private private git dependencies? Is there anything to do us? Thanks!

Hi there! :wave: Welcome to the Community!

I’ve checked with the dependabot team, and if you’re confident that you really aren’t using any private git dependencies, you can safely ignore that message and continue the migration.

The team is looking into improving that message to make this clearer!

I got it. Thanks for your response!

1 Like