Unable to run Mapbender Application on Ubuntu 16.04 x64

Hello Friends, I am new to mapbender environment. I have install necessary add-on requires to run Mapbender. Apache2 is also working fine. as soon as i run any below command:- app/console doctrine:database:create app/console doctrine:schema:create app/console assets:install web app/console fom:user:resetroot app/console doctrine:fixtures:load --fixtures=./mapbender/src/Mapbender/CoreBundle/DataFixtures/ORM/Epsg/ --append app/console doctrine:fixtures:load --fixtures=./mapbender/src/Mapbender/CoreBundle/DataFixtures/ORM/Application/ --append I am getting error:- [Symfony\Component\Debug\Exception\ContextErrorException] Warning: “continue” targeting switch is equivalent to “break”. Did you mean t o use “continue 2”? Could you please help me sort this issues. Thanks & Regards, Nitin Tamhankar

1 Like