this is the error i am getting ..when i am

typings ERR! message raw.indexOf is not a function

typings ERR! cwd C:\Users\harshal.sood\git\hyundaicpo\hyundaicpo\ui.apps\src\main\content\src\angular
typings ERR! system Windows_NT 6.1.7601
typings ERR! command “C:\Program Files\nodejs\node.exe” “C:\Users\harshal.sood\git\hyundaicpo\hyundaicpo\ui.apps\src\main\
\content\src\angular\node_modules\typings\dist\bin.js” “install”
typings ERR! node -v v6.9.1
typings ERR! typings -v 1.4.0

typings ERR! If you need help, you may report this error at:
typings ERR! <https://github.com/typings/typings/issues>

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.0.0 (node_modules\chokidar\node_modules\fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {“os”:“darwin”,“arch”:“any”} (current:
{“os”:“win32”,“arch”:“x64”})
npm WARN Hyundai.com@1.0.0 No description
npm WARN Hyundai.com@1.0.0 No repository field.
npm WARN Hyundai.com@1.0.0 No license field.
npm ERR! Windows_NT 6.1.7601
npm ERR! argv “C:\Program Files\nodejs\node.exe” “C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js” “install”
npm ERR! node v6.9.1
npm ERR! npm v3.10.8
npm ERR! code ELIFECYCLE
npm ERR! Hyundai.com@1.0.0 postinstall: typings install
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the Hyundai.com@1.0.0 postinstall script ‘typings install’.
npm ERR! Make sure you have the latest version of node.js and npm installed.
npm ERR! If you do, this is most likely a problem with the Hyundai.com package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR! typings install
npm ERR! You can get information on how to open an issue for this project with:
npm ERR! npm bugs Hyundai.com