SSHD Service crashed on Github enterprise Linux system GHE Version 3.1.1

Tried to install auditd service on GitHub Enterprise Server 3.1.1 ami Debian Linux due to this sshd service crashed and unable to access my github via ssh
Getting below error

sshd -t
sshd: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.27' not found (required by /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2) sshd: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.25’ not found (required by /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2)
root@websites-centralrepository-magnetimarelli-com-replica:/home/admin# sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of libgssapi-krb5-2:amd64:
libgssapi-krb5-2:amd64 depends on libc6 (>= 2.27); however:
Version of libc6:amd64 on system is 2.24-11+deb9u4.
libgssapi-krb5-2:amd64 depends on libcom-err2 (>= 1.43.9); however:
Package libcom-err2 is not installed.
libgssapi-krb5-2:amd64 depends on libk5crypto3 (>= 1.16); however:
Version of libk5crypto3:amd64 on system is 1.15-1+deb9u2.
libgssapi-krb5-2:amd64 depends on libkrb5-3 (= 1.18.3-7); however:
Version of libkrb5-3:amd64 on system is 1.15-1+deb9u2.

dpkg: error processing package libgssapi-krb5-2:amd64 (–configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of audispd-plugins:
audispd-plugins depends on libgssapi-krb5-2 (>= 1.17); however:
Package libgssapi-krb5-2:amd64 is not configured yet.

dpkg: error processing package audispd-plugins (–configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of auditd:
auditd depends on libgssapi-krb5-2 (>= 1.17); however:
Package libgssapi-krb5-2:amd64 is not configured yet.

dpkg: error processing package auditd (–configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libgssapi-krb5-2:amd64
audispd-plugins
auditd