Security vulnerability against a PR

I have some of the security vulnerabilities in my repo that needs to be fixed. I have created a PR is there a way can I check all vulnerability will be fixed before merging that PR to base branch.

Can i check the security alert will be fixed against a  PR?

Regards

Parithiban G

Hi Parithiban,

Thank you for contributing to the GitHub community forum!

If you’re using Dependabot you can review the details of the vulnerability and, if available, the pull request containing the automated security update here:

https://github.com/$OWNER/$REPO/security

We have a guide that should help you out:

https://help.github.com/en/github/managing-security-vulnerabilities/viewing-and-updating-vulnerable-dependencies-in-your-repository

I hope that helps to explain. Please let us know if you need anything else!