Reporting an issue with GitHub Security Advisories (CVE-2021-27568)

Hi! thanks for your job!

It seems that there is a problem with CVE-2021-27568.

this advisory informs about Affected versions < 1.3.2 and >= 2.0.0, < 2.4.1.
but nvd.nist.gov’s report excludes version 2.3.1.

version 2.3.1 should be added to Patched versions.

Could you check it, please?

Better results if reported in the Github Help forum or directly to Github support.

@fire-eggs thanks! I’ll try it