Re: Event Feature: "Introduction to HTML" course on GitHub Learning Lab

I am having problems with issue 3 of this course. I am adding a list to the HTML code but when I do pull request it says I need approval by a reviewer. I don’t know what I am doing wrong. 

1 Like

Hi @alanmc979,

I’ve moved your comment to the GitHub Learning Lab board as its own new topic in order to get you better help, faster. This board is specifically meant for questions about GitHub Learning Lab, and you should see a response quicker here :slight_smile:

Same problem here. Normally, the ‘bot’ replies with the next step, but it doesn’t seem to trigger. Tried restarting the tutorial multiple times, but did not fix the issue. 

edit: It’s step 9 of the “introduction to html”-tutorial.

Sorry about this, folks! Could you let me know if it’s happening now? 

yes it is still happening the bot doesn’t replied

I’m so sorry this is happening, @alanmc979. I marked that step as completed for you. The next step is to add some links. Try adding a link in that PR (if you need some help with that, the syntax is <a href=“github.com”>GitHub</a>) and it should pick it back up. If it doesn’t, the easiest thing would probably be to unregister from the course by clicking the button at the top right, checking the box to delete your repo, and re-register. We noticed the bot was taking a while to respond to folks over the weekend, so my guess is that’s what happened to you as well. We’re looking into it, but I don’t want you to be stuck while you’re waiting.