Problem with creating a new React app

I installed create-react-app version 1.5.2 for a project. When i created a new React app in a sub-folder, an error occured which aborted the installation, as you see from the screenshot.

The error mentions the error is with npm itself. Should I uninstall the npm and restall it again, and try to create a new React app again? Has anybody encountered the same error and how do you solve it? Thank you in advance!

1 Like