Pin git version on github actions to 2.30. 2.32 yields error 128

I am running into this problem since today in the morning. git version changed to git 2.32 and I get this error.
Under git version 2.30 it works. How can I force github actions to use a specific git version?

Command "git ls-files --ignored --exclude /home/runner/work/my_repo/mx_repo/.garden --exclude-per-directory .gardenignore" failed with code 128:
1 Like