Path does not have our version

Im running into an error with GitHub desktop that I need help with.

Im getting the error:

“error: path ‘Assets/Scripts/FrameRateLimiter.cs’ does not have our version”

I know this is due to this file having version problems, but I don’t know how to fix this neither the local copy or copy on git work.

Any help would be much appreciated.

Hi,

Could you please give more infos? Or a screenshot is even better!

Oh sorry, I should have posted earlier. I found a fix. I had to discard the files that were causing issues and then it was able to successfully merge.

1 Like