Package-lock.json corruption

How is it possible? :grimacing:


“before” (left side) should not exist, because gettext-parser@4.0.4 has and always had(I suppose) 4 dependencies exactly!
Any explanation?)

You can try deleting the lock file and run a npm update.

Hi there;

It would be great if you can share the DIFF file or link of the commit.

To be honest: I try to understand what do you mean exactly but cannot.

If something unexpected happens, you can try updating again. This might even be a bug in NPM. Maybe it has been resolved. Please try again.