Overeager "bad words" filter?

I just got the error shown below:
Screenshot_2020-06-10-Not_allowed_git
I tried reloading the page, so it’s not some random error. If there’s some new “bad words” filter it’s certainly overeager! :roll_eyes:

Can I do anything to be able to talk about one of the main topics of this forum? Or is that a bug that needs to be fixed?

2 Likes

Thanks for the ping @airtower-luna working on it! You should be able to post now.

1 Like

Indeed it worked now, thank you! :smiley_cat:

1 Like