Organization member not triggering email notifications in PR

Hi,

Currently in my organization we have a member that does not trigger email notifications when assigning reviewers in pull requests, it only triggers web notifications and the reviewers only receive the web notifications. When other organization member in the same pull request assigns the reviewers both web and email notifications are triggered and the reviewers receive both.

Can you help me with this problem?

Hi @afleite-centi :wave:

Thanks for posting this - I am working with our Notifications team to see if we can find a solution or the cause of this. We may have some follow up questions for you as we dig in!

1 Like

Wanted to update you and anyone watching this topic that we’re still investigating, but we have eyes :eyes: on this! :stars:

Hi there - have you checked your spam or junk filters - our records show emails are sending!

Hi,

That’s strange, the only email that I received regarding the CENTITVC/FDPanel PR #3 was from @vmachado-centi. There’s nothing in the spam/junk files. I will check with my colleague tomorrow.

I will create a test repository for this in order to be more simple in your side to check it because all email notifications from @rfigueiredo-centi are not being received at all. I will also check with the IT department about this.

Thank you for your help.

Hi there,

So, the problem was on the Office365, we added the github.com server to the Trusted Servers lists and we also added it to the Spam Software allow list.

Thank you for your help. :slight_smile:

1 Like

Hooray! Thanks @afleite-centi for the update :tada: I’m so glad we got to the bottom of this :heart: Appreciate your patience!

1 Like