Npm error npm problem itself

npm install giving errors on saying its a problem with npm itself