New "Code Risk Analyzer" Action .yml installation

When trying to install my new published action “Code Risk Analyzer” from the Actions Marketplace (https://github.com/marketplace/actions/code-risk-analyzer) (repo https://github.com/Fizz-Q/code-risk-analyzer), the text presented to install is missing the ‘with:’ parameters and ‘env’ variables which are needed for the action to run.

You could copy paste the entire yml, but that is not a simple install.

Is there a reason why these yml lines are missing to copy and paste when trying to install?