My lua code in showing this error

push= require ‘push’

Attempt to global index ‘push’(a boolean value)

Hi @blueadmiral,

To get the help you need it would be helpful to gives us a bit more context. Maybe you have a link to a repository for us, or can post a Gist containing the code?

You might want to read up on how the require statement works, e.g. lua modules

Your line probably should read as follows:

require "push"