Metasploit-framework

hi, I’m having problems when I try to create a session with metasploit framework downloaded from github, I started the service apache2, started service postgresql, I connected the database with metasploit-framework and configured in the database the host 127.0.0.1 etc. etc. and also in the postgresql and created the database, I also removed the av on my android phone samsung s9 plus but the same tells me: meterpreter session is not valid and will be closed

1 Like

This is not related to GitHub. You should look for a specific GitHub repository and/or a discord community for Metasploit / Pentesting

i found that the problem is the av on the phone i tried another and it works i wanted to know if you can obscure with the av metasploit-framework