MagicMirror AVS Sample App Client Problem

Hi there,

I have a problem with the client. I using the AVS on my magic mirror. After upgrading the rasbian the AVS doesnt work anymore. I am not really good in programming and everything. There are 3 Steps, after installing everything. See below. The Output is also below. Hope you can help me. Nearly everything worked and I was ready to build a MagicMirror Frame and now Alexa AVS is not working anymore.
Thx
Matthias

Run your web service, sample app and wake word engine

Now that installation is complete, you’ll need to run three commands in 3 separate terminal windows:

Terminal Window 1: to run the web service for authorization (Is still working)

Terminal Window 2: to run the sample app to communicate with AVS (is not working)

Terminal Window 3: to run the wake word engine which allows you to start an interaction using the phrase “Alexa”

pi@raspberrypi:~ $ cd ~/Desktop/alexa-avs-sample-app/samples
pi@raspberrypi:~/Desktop/alexa-avs-sample-app/samples $ cd javaclient && mvn exec:exec
[INFO] Scanning for projects…
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building Alexa Voice Service Sample Java Client 20160207.8
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] — exec-maven-plugin:1.2.1:exec (default-cli) @ sample-java-client —
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 9.746 s
[INFO] Finished at: 2018-12-12T12:30:33+01:00
[INFO] Final Memory: 8M/19M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.codehaus.mojo:exec-maven-plugin:1.2.1:exec (default-cli) on project sample-java-client: Command execution failed. Process exited with an error: 139 (Exit value: 139) -> [Help 1]
[ERROR]
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR]
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException

This question seems very specific to MagicMirror, which I’m not sure a lot of people on this forum have experience with. Have you tried posting over at the MagicMirror Forum?