Java atk wrapper error

Hi everyone, i’m from chile, not speak a lot of english.

Somebody can help me?

I’m triying to install NetBeans in my Ubuntu but an error don’t let me do it.

Exception in thread “main” java.awt.AWTError: Assistive Technology not found

I’m searching trought web but i cant fix it.

Somebody speak spanish?

I’m noob in linux yet.

Thanks!

Hi and welcome,

Altough I am not sure if this question over here: https://stackoverflow.com/questions/15260989/exception-in-thread-main-java-awt-awterror-assistive-technology-not-found has something to do with NetBeans it seems that the accepted answer might be a solution that works for you as well.

Does this work for you?