Is the Cocopod MMChatFramework still supported

When including the MMChatFramework cocopod I get errors in PINRemoteImage. The dependency is looking for version 3.0.0 but I have seen that with Xcode version 13 and Swift version 4 you require version 3.0.3 of PINRemoteImage.

Is anyone using this cocopod. Find it strange that it has a dependency on another pod that requires the version to be higher than the dependency to compile.

you mean this one ? but I don’t know that repo, just trying to help searching

if that is the repo, then simply raise an issue and ask them