Intro to HTML Stuck on Step 9

I completed the task in Step 9, but won’t mark it completed and release step 10.

@nroberts92 I marked the step as complete for you, see if you can do the next step which is to create a link in the same file. Something like

<a href="github.com">GitHub</a>

will work!

2 Likes

I’m stuck too. Help.

I also have troubles with it. As you suggested I’ve created links to website and it still doesn’t want to proceed.

Seems like a Bug

Me and a collegue are also stuck!

Is there a Repo where you can create an issue for this?

Hi @kevin-kraus@alexcnichols , @kpilszak

I have marked your steps completed. Could you please follow up with the suggested solution above? I will also create an issue internally to resolve this. Thank you so much for bringing this to our attention.

I’ve added links already, but I can’t merge pull request, because it requires review. I can’t see next issues also.

I’ve added some comments in your Pull Request to be able to help approve those changes, when time permits could you please help look into it :slight_smile:

I’m stuck at the step 6, help ! 

Hi @marinegailly

Thank you for reaching out :slight_smile:

I’ve approved your changes. Please follow the comments in the Pull Request for the next steps :slight_smile:

Hi I have the same probleme, it stucks on step 9

Hi @hector6704

I have approved and posted next steps in your pull request for the step you are stuck in. Please let me know if there is progress on the next steps. :slight_smile:

Hi All,

I too am stuck at this step.

Please help at your convenience.

Thanking you all.

Hi @terry-sydaus

I have gone ahead and marked the steps as completed for the step you are stuck in. Please proceed to see if this works now. Also I dived in to your repository and noticed that the Pull Request were closed out of sequence. In the event that you are still stuck, I would advice to leave the course and restart it again to ensure a smooth completion. :slight_smile:

Best!

Hi Folks!

We have fixed the bug and pushed a new version in the Learning Lab. Once you log in, you will notice the following attached screen.

Choose the Renew your registration button and start the course again to complete it. We thank you for reaching out to us and also for your patience while we resolved it. Big Kudos to everyone!

:slight_smile:

@ppremk hi, still no response from the bot…

Hi there. We have published a new version of the course with fixes. I have posted on how to proceed with the new version of the course below. You will need to renew the course to be able to complete it. Could you please give it a go and let me know :blush:

I seem to be stuck at step 9 as well.

Thanks for your help.

Hi @rickybass

I’ve checked the repositpory and noticed a small typo which should help you get back on track. I have also included an inline comment in the files tab of your pull request with the fix.

Here is the snippet with the typo:

<img src="https://avatars2.githubusercontent.com/u/25405859?v=4">

Good Luck!

Hi need help stuck at step 11 and bot doesn’t respond