I NEED HELP FOR THIS ERROR MESSAGE WHEN I BUILD MY APK PLEEEASE

/data/data/com.gmail.heagoo.apkeditor.pro/files/decoded/res/values/public.xml:29: error: Public symbol array/preferences_front_light_options declared here is not defined.
/data/data/com.gmail.heagoo.apkeditor.pro/files/decoded/res/values/public.xml:30: error: Public symbol array/preferences_front_light_values declared here is not defined.

I USE APK EDITOR PRO

I TRYING TO BUILD APK - VITE-

MY PHONE IS ANDROID 5

THIS APK NEED ANDROID 6 AND UP

https://apkpure.co/vite-net-vite-wallet/

THANK YOU FOR THE HELP

You’re going to have to provide some more detail before anyone will be able to help you.

What APK are you trying to build? What tool are you using to build your APK?

2 Likes

I USE APK EDITOR PRO

I TRYING TO BUILD APK - VITE-

MY PHONE IS ANDROID 5

THIS APK NEED ANDROID 6 AND UP

https://apkpure.co/vite-net-vite-wallet/

THANK YOU FOR THE HELP

As far as I can tell, the error message is telling you that some resource is missing. These resources might be missing because they are provided by Android 6, or you messed up the editing of the APK, or there is a syntax problem. I don’t know enough about APK editors to narrow that down.

If I understand correctly, you are trying to modify an APK which requires Android 6, using an APK editor, so that it can run on your Android 5 phone. I don’t think that is going to work: if the app requires Android 6, it depends on something which doesn’t exist in Android 5.

These are merely educated guesses. I hope someone else here, with a little more Android experience, can help out.

1 Like

use Mt manager it will compile without any errors the apkeditor shows error while editing all new apks use MT manager but you must have Vip unlocked And it is difficult to get because mt manager is removed from google play