HTML Coding please Help

Hello respected masters, I am not a coder or programmer but I am just copying and pasting codes trying somehow. I have one issue to solve: I have one webpage https://sites.google.com/site/diamondchessacademy/india-citywise-numbers-of-covid-19. where I want to see data of covid cases from another website that is https://www.covid19india.org. I have created one google gudget by this code to see that website on my webpage but webpage is not seen in that gudget so please correct my code in HTML to embede that website in my webpage, please Help. The code is : <br>
<img src=“https://www.google.com/chart?chc=sites&cht=d&chdp=sites&chl=%5B%5BGoogle+Gadget’%3D20’f%5Cv’a%5C%3D0’10’%3D499’0’dim’%5Cbox1’b%5CF6F6F6’fC%5CF6F6F6’eC%5C0’sk’%5C%5B%22Include+gadget+(iframe)%22’%5D’a%5CV%5C%3D12’f%5C%5DV%5Cta%5C%3D10’%3D0’%3D500’%3D797’dim’%5C%3D10’%3D10’%3D500’%3D797’vdim’%5Cbox1’b%5Cva%5CF6F6F6’fC%5CC8C8C8’eC%5C’a%5C%5Do%5CLauto’f%5C&sig=LIupg-AjxUbah_DqtRj3JecPeDg” data-igsrc=“http://0.gmodules.com/ig/ifr?mid=0&synd=trogedit&url=http%3A%2F%2Fwww.gstatic.com%2Fsites-gadgets%2Fiframe%2Fiframe.xml&up_iframeURL=” data-type=“ggs-gadget” data-props=“height:800;igsrc:http#58//0.gmodules.com/ig/ifr?mid=0&synd=trogedit&url=http%3A%2F%2Fwww.gstatic.com%2Fsites-gadgets%2Fiframe%2Fiframe.xml&up_iframeURL=;mid:0;spec:http#58//www.gstatic.com/sites-gadgets/iframe/iframe.xml;up_iframeURL:;width:500;” width=“500” height=“800” style=“display:block;text-align:left;margin-right:auto;” class=“igm”>
<br>

Hello, @mangeshchorge I think the problem is that the two links to https://www.google.com/chart?chc=sites&cht=d&chdp=sites&chl=%5B%5BGoogle+Gadget’%3D20’f%5Cv’a%5C%3D0’10’%3D499’0’dim’%5Cbox1’b%5CF6F6F6’fC%5CF6F6F6’eC%5C0’sk’%5C%5B%22Include+gadget+(iframe)%22’%5D’a%5CV%5C%3D12’f%5C%5DV%5Cta%5C%3D10’%3D0’%3D500’%3D797’dim’%5C%3D10’%3D10’%3D500’%3D797’vdim’%5Cbox1’b%5Cva%5CF6F6F6’fC%5CC8C8C8’eC%5C’a%5C%5Do%5CLauto’f%5C&sig=LIupg-AjxUbah_DqtRj3JecPeDg and

http://0.gmodules.com/ig/ifr?mid=0&synd=trogedit&url=http%3A%2F%2Fwww.gstatic.com%2Fsites-gadgets%2Fiframe%2Fiframe.xml&up_iframeURL= are giving me a 404 and not working correctly, so the embedded URL does not work correctly.