How to trigger a rescan of my repository? (for "Used By" and "Dependencies")

My repo https://github.com/dotansimha/graphql-code-generator/ showing an invalid information of “Used By” and “Dependencies”. It shows a very outdated package.json info, even for files that are no longer exists in the repository.

 Also, it assumes that the root package of my repo is codegen-templates-scripts, while this package is very outdated, and even no longer exists in my repository. It effects the “Used By” result, and showing the incorrect NPM command for installation:

Is there a way to tell GitHub which package is the main package of my repo? And is it possible to trigger a scan for my repo? because it seems like the current data GitHub has it very outdated.

Hi @dotansimha,

Thanks for being here! This issue has been escalated to our Engineering team for investigation. I’ll keep you posted here when updates are available.