How to resolve kramdown vulnerability

I am getting a Dependabot alert

remote: GitHub found 1 vulnerability on perceptualrobots/pct’s default branch (1 high). To find out more, visit:
remote: https://github.com/perceptualrobots/pct/network/alert/docs/Gemfile.lock/kramdown/open

The remediation says to include,

gem “kramdown”, “>= 2.3.0”

however, this is already in in the Gemfile.lock file (which is from nbdev).

So, why am I still getting this alert and how can I resolve it?

Hello @perceptualrobots and welcome to the community!

As it states in our help documentation, if you’ve already addressed the security alert you can dismiss the alert and give the reason that it’s been fixed.

I hope that helps!