How can I use "dependencyGraphManifests" Object on Github Enterprise Server V.3.1?

Hi, Team.

Currently, Our company used Github Enterprise Server V.3.1.

We want to get Dependency Lists using GraphQL dependencyGraphManifests Object.
But, Looks like doesn’t support our server (Enterprise server 3.1).

Other Service versions support it.


So, We need to request two agendas to the Github Enterprise support Team.

  1. Doesn’t support “GraphQL dependencyGraphManifests Object” on Github Enterprise Server v3.1?
  2. If then have another solution for getting all dependencies on the repository?

I would appreciate it if you could send me a reply on this matter.