High severity vulnerabilities

I keep receiving this alert, but not sure how to fix.

It’s a known CVE-2020-7720 High severity vulnerabilty affecting dependency node-forge defined in package-lock.json. I need to upgrade to v 10 instead of anything lower, however, a web-package installed somewhere only supports v 9. Can anyone please help with this?