Help me solve the Error "Git-https"

git: ‘remote-https’ is not a git command. See ‘git --help’.

I am facinf this error and tried multiple ways to solve this error, please help me as soon as possible.

Can you provide more information? What is the context? What is the URL? It looks like a tutorial.

  1. Check your IDE is there correct path to git execution file.
  2. If yes try to update git to the newest version
  3. If you’re using linux:
    sudo apt install libcurl4-openssl-dev

@Realsantosm unfortunately you have only provided the error but the command of other details of your environment so it is hard to diagnose.

The correct syntax for git remote command is here git-remote and includes some examples