Github desktop error message

Hello team,
Please check my screenshot. As you can see, I used Unity 2019.4.10 and 2019.4.15 LTS. Both have the same errors when used with github desktop. Can someone tell me what is happening? I have tried unity without github and it seem to work well so I believe the error is from github desktop but I don’t have enough proof for this.