Github action stuck at queue

I just got that issue right now…

Provisioning request delayed or failed to send 5 time
5 Likes

I’m getting the exact same issue…

3 Likes

So its not just me, good to know.

3 Likes

Also happening to me :slight_smile:

Provisioning request delayed or failed to send 5 time(s). This is over the limit of 3 time(s).
3 Likes

I am just seeing: “This check was cancelled”, no other message ( but i certainly did not cancel it). This is on GitHub Enterprise Cloud.

4 Likes

Another confirmation, getting a mix of

There was a failure in sending the provision message: A timeout occurred while sending request to the remote provider.

and

There was a failure in sending the provision message: Unexpected response code from remote provider BadRequest

warnings then same failure as above.

EDIT (+2h): Issue fixed.

23 Likes

There was a failure in sending the provision message: A timeout occurred while sending request to the remote provider.

Build fails

3 Likes

I’m getting this error now too.

Provisioning request delayed or failed to send 5 time(s). This is over the limit of 3 time(s).

There was a failure in sending the provision message: Unexpected response code from remote provider BadRequest
3 Likes

exactly the same for me since around half an hour (This check was cancelled)… on public github.com with private repo.

2 Likes

I will add to the chorus:

There was a failure in sending the provision message: A timeout occurred while sending request to the remote provider.

1 Like

Facing similar error for all my actions:

There was a failure in sending the provision message: Unexpected response code from remote provider BadRequest

There was a failure in sending the provision message: A timeout occurred while sending request to the remote provider.

Provisioning request delayed or failed to send 5 time(s). This is over the limit of 3 time(s).
1 Like

Same error here :confused:

Same error here seems like a number of people getting the same issue today… Anyone here of any solutions or planned resolutions?

Are we all doing something wrong or is something broken?

Same for me today…

Yep! Me too! 

There was a failure in sending the provision message: Unexpected response code from remote provider BadRequest
3 Likes

@subic I’m seeing this today as well.  I see no incidents on status.github.com but feels like something is degraded with some of our usages of Actions

1 Like

Same here. :cry:

Provisioning request delayed or failed to send 5 time(s). This is over the limit of 3 time(s).
1 Like

Me too!

There was a failure in sending the provision message: Unexpected response code from remote provider BadRequest"
1 Like

not just me😂

1 Like