Git Hub Orgnization Private Access Token Not Working

Git Hub Organization Private Access Token Not Working. Plz, help me soon!

Hi @ons-kapil,

Glad to see you in Github Community Forum!

Do you mean the organization secrets don’t work?

Have you given access to your repository in the organization?

And where do you use the token? What’s the appearance of the error?

Thanks

Means sir it was working already sudden stop working and its working with different token! of member of organisation. is any limitation of tokens???

Means sir it was working already sudden stop working and its working with different token! of member of organisation. is any limitation of tokens???

Hi @ons-kapil,

If it’s organization secrets, do you have same named secrets in repository level? Repository level secrets take precedence in this case.

Or someone updated the organization secrets value, you can change it back for check.

Thanks

I am not getting, we have not change suddent stop working and we are getting response 401 with api! so when we use other token then works!

Hi @ons-kapil,

Response 401 typically indicates invalid credential used. If the token was never changed and suddenly not work, it could be expired. You can apply a new one, and update the token value for a check.

I am not getting

Please make sure there is not same named secrets in repository setting -> secrets tab.

Thanks

What is validity of token expire??? can you make sure in which cases token stop working after some specific time?

Hi @ons-kapil,

You can follow this ticket for a check.

If you still don’t find the reason, it’s recommended to ask private support for confirmation.
https://support.github.com/contact

Thanks