GHE version 3.2.10 only shows runners verion 2.279

There is a workflow that one of my developers is running and it needs the latest version of runners. However when I look at the download instructions that our GHE provides it is only giving me the option to download version 2.279. Is this version locked because of the GHE version I am running or is there a way to have my GHE version provide a latter version of runners.

what is GHE ? just to be sure we are referring to the same thing

sorry, github enterprise.

you mean this ?

https://enterprise.github.com/releases

yea thats what we use. Seems like each version of enterprise github comes with a set of runners. We upgraded last weekend and now our self hosted runners auto upgrade to 2.285.