Failed to install 'FactoMineR' from GitHub

Hello…

I’m trying to load the PCA function, but when I install the container package with “install_github(“husson/FactoMineR”)”, I get an error message like this: "package ‘backports’ successfully unpacked and MD5 sums checked
Error: Failed to install ‘FactoMineR’ from GitHub:

  • (converted from warning) cannot remove prior installation of package ‘backports’".*

I previously installed Devtools and then Rtools from CRAN. I am using RStudio 1.3.1073 with R version 4.02. Windows 64 bits. Should I remove backports manually? how?

Any help would be very appreciated.

Thank you very much.
Luis