failed to install an ipywidget Jupyter lab extension on Mac

I failed to install an ipywidget Jupyter lab extension on Mac.
How can I fix this problem and install it?

To install it, I followed [this directions][1]

Step1:

$  conda install -c conda-forge nodejs

Collecting package metadata (current_repodata.json): done

Solving environment: done

# All requested packages already installed.

step2:

$ jupyter labextension install @jupyter-widgets/jupyterlab-manager
Building jupyterlab assets (build:prod:minimize)

As these logs say, Building jupyterlab assets (build:prod:minimize) was appeared and all processes was stopped.

step3 : Because I failed, I installed another node v12.18.2LTS from [this page][2].

After this, I tried the same command as I did on step2 :

$ jupyter labextension install @jupyter-widgets/jupyterlab-manager
Building jupyterlab assets (build:prod:minimize)

All processes was stopped after Building jupyterlab assets (build:prod:minimize) was appeared.

step4 : I also try this command jupyter lab build --minimize=False suggestted by https://github.com/jupyterlab/jupyterlab/issues/7180.

But nothing was changed.

Infomation about builted node and npm are bellow:

$ which node
/Users/myname/opt/miniconda3/envs/ptfl/bin/node
$ node -v 
v14.5.0
$ ls /usr/local/bin/node 
/usr/local/bin/node
$ node -v /usr/local/bin/node 
v14.5.0
$ which npm
/Users/myname/opt/miniconda3/envs/ptfl/bin/npm
$ npm -v 
6.14.5

I couldn’t cleafy why node v12 was not installed either, although I got an “install was conpleated” message after step3.

About Mac: MacOS Catalina version 10.15.4