Fail to change the package used by counter

When I tried to change ‘used by counter’ under Security& analysis like below:

It failed to change the package and returned 500

How can I resolve this problem?

thank you.