Expired / invalid certificate on ghcr

It seems some loadbalancers of ghcr.io have an expired certificate.

I’ve seen failed github action builds

Thank you for posting about this. I believe it should be fixed now. Please let us know if you still are experiencing issues.

Seems to work nomally again, thanks for response. :slight_smile: