Error while trying to install script

Hi guys, I have no knowledge whatsoever on programming yet, I’m on my first day so please be gentle.

I’m configuring Atom for the first time and the guide that I’m following suggested that I should install a package called Script.
When I’m trying to install it I’m receiving the following error message:

Here is the full log:

0 info it worked if it ends with ok
1 verbose cli [ 'C:\\Users\\Yuval\\AppData\\Local\\atom\\app-1.46.0\\resources\\app\\apm\\bin\\node.exe',
1 verbose cli 'C:\\Users\\Yuval\\AppData\\Local\\atom\\app-1.46.0\\resources\\app\\apm\\node_modules\\npm\\bin\\npm-cli.js',
1 verbose cli '--globalconfig',
1 verbose cli 'C:\\Users\\Yuval\\.atom\\.apm\\.apmrc',
1 verbose cli '--userconfig',
1 verbose cli 'C:\\Users\\Yuval\\.atom\\.apmrc',
1 verbose cli 'install',
1 verbose cli 'https://www.atom.io/api/packages/script/versions/3.26.0/tarball',
1 verbose cli '--target=4.2.7',
1 verbose cli '--disturl=https://atom.io/download/electron',
1 verbose cli '--arch=x64',
1 verbose cli '--global-style' ]
2 info using npm@6.2.0
3 info using node@v10.2.1
4 verbose npm-session 745872d3f4056c0a
5 silly install loadCurrentTree
6 silly install readLocalPackageData
7 http fetch GET 304 https://www.atom.io/api/packages/script/versions/3.26.0/tarball 1484ms (from cache)
8 silly pacote remote manifest for undefined@https://www.atom.io/api/packages/script/versions/3.26.0/tarball fetched in 1505ms
9 timing stage:loadCurrentTree Completed in 1641ms
10 silly install loadIdealTree
11 silly install cloneCurrentTreeToIdealTree
12 timing stage:loadIdealTree:cloneCurrentTree Completed in 0ms
13 silly install loadShrinkwrap
14 timing stage:loadIdealTree:loadShrinkwrap Completed in 0ms
15 silly install loadAllDepsIntoIdealTree
16 silly resolveWithNewModule script@3.26.0 checking installable status
17 http fetch GET 304 https://registry.npmjs.org/ansi-to-html 117ms (from cache)
18 silly pacote range manifest for ansi-to-html@^0.4.2 fetched in 124ms
19 silly resolveWithNewModule ansi-to-html@0.4.2 checking installable status
20 http fetch GET 304 https://registry.npmjs.org/atom-message-panel 125ms (from cache)
21 http fetch GET 304 https://registry.npmjs.org/underscore 125ms (from cache)
22 silly pacote version manifest for atom-message-panel@1.3.1 fetched in 129ms
23 silly resolveWithNewModule atom-message-panel@1.3.1 checking installable status
24 silly pacote range manifest for underscore@^1.8.3 fetched in 131ms
25 silly resolveWithNewModule underscore@1.10.2 checking installable status
26 http fetch GET 304 https://registry.npmjs.org/babel-cli 132ms (from cache)
27 http fetch GET 304 https://registry.npmjs.org/strip-ansi 135ms (from cache)
28 silly pacote range manifest for babel-cli@^6.26.0 fetched in 135ms
29 silly resolveWithNewModule babel-cli@6.26.0 checking installable status
30 silly pacote range manifest for strip-ansi@^3.0.0 fetched in 138ms
31 silly resolveWithNewModule strip-ansi@3.0.1 checking installable status
32 http fetch GET 304 https://registry.npmjs.org/coffeescript 138ms (from cache)
33 http fetch GET 304 https://registry.npmjs.org/atom-space-pen-views 141ms (from cache)
34 http fetch GET 304 https://registry.npmjs.org/uuid 140ms (from cache)
35 silly pacote range manifest for coffeescript@^2 fetched in 141ms
36 silly resolveWithNewModule coffeescript@2.5.1 checking installable status
37 silly pacote range manifest for uuid@^3.0.1 fetched in 142ms
38 silly resolveWithNewModule uuid@3.4.0 checking installable status
39 silly pacote range manifest for atom-space-pen-views@^2.0.3 fetched in 143ms
40 silly resolveWithNewModule atom-space-pen-views@2.2.0 checking installable status
41 http fetch GET 304 https://registry.npmjs.org/babel-preset-env 144ms (from cache)
42 silly pacote range manifest for babel-preset-env@^1.6.0 fetched in 147ms
43 silly resolveWithNewModule babel-preset-env@1.7.0 checking installable status
44 http fetch GET 304 https://registry.npmjs.org/entities 33ms (from cache)
45 silly pacote range manifest for entities@^1.1.1 fetched in 34ms
46 silly resolveWithNewModule entities@1.1.2 checking installable status
47 http fetch GET 304 https://registry.npmjs.org/fuzzaldrin 36ms (from cache)
48 silly pacote range manifest for fuzzaldrin@^2.1.0 fetched in 37ms
49 silly resolveWithNewModule fuzzaldrin@2.1.0 checking installable status
50 http fetch GET 304 https://registry.npmjs.org/space-pen 45ms (from cache)
51 silly pacote range manifest for space-pen@^5.1.2 fetched in 46ms
52 silly resolveWithNewModule space-pen@5.1.2 checking installable status
53 http fetch GET 304 https://registry.npmjs.org/underscore-plus 42ms (from cache)
54 silly pacote range manifest for underscore-plus@1.x fetched in 43ms
55 silly resolveWithNewModule underscore-plus@1.7.0 checking installable status
56 http fetch GET 304 https://registry.npmjs.org/grim 44ms (from cache)
57 silly pacote range manifest for grim@^1.0.0 fetched in 45ms
58 silly resolveWithNewModule grim@1.5.0 checking installable status
59 http fetch GET 304 https://registry.npmjs.org/jquery 49ms (from cache)
60 silly pacote version manifest for jquery@2.1.4 fetched in 50ms
61 silly resolveWithNewModule jquery@2.1.4 checking installable status
62 http fetch GET 304 https://registry.npmjs.org/emissary 37ms (from cache)
63 silly pacote range manifest for emissary@^1.2.0 fetched in 38ms
64 silly resolveWithNewModule emissary@1.3.3 checking installable status
65 http fetch GET 304 https://registry.npmjs.org/es6-weak-map 38ms (from cache)
66 http fetch GET 304 https://registry.npmjs.org/property-accessors 39ms (from cache)
67 silly pacote range manifest for es6-weak-map@^0.1.2 fetched in 39ms
68 silly resolveWithNewModule es6-weak-map@0.1.4 checking installable status
69 silly pacote range manifest for property-accessors@^1.1 fetched in 40ms
70 silly resolveWithNewModule property-accessors@1.1.3 checking installable status
71 http fetch GET 304 https://registry.npmjs.org/mixto 40ms (from cache)
72 silly pacote range manifest for mixto@1.x fetched in 41ms
73 silly resolveWithNewModule mixto@1.0.0 checking installable status
74 http fetch GET 304 https://registry.npmjs.org/es6-symbol 40ms (from cache)
75 silly pacote range manifest for es6-symbol@~2.0.1 fetched in 41ms
76 silly resolveWithNewModule es6-symbol@2.0.1 checking installable status
77 http fetch GET 304 https://registry.npmjs.org/d 42ms (from cache)
78 silly pacote range manifest for d@~0.1.1 fetched in 44ms
79 silly resolveWithNewModule d@0.1.1 checking installable status
80 http fetch GET 304 https://registry.npmjs.org/es5-ext 43ms (from cache)
81 silly pacote range manifest for es5-ext@~0.10.6 fetched in 44ms
82 silly resolveWithNewModule es5-ext@0.10.53 checking installable status
83 http fetch GET 304 https://registry.npmjs.org/es6-iterator 49ms (from cache)
84 silly pacote range manifest for es6-iterator@~0.1.3 fetched in 50ms
85 silly resolveWithNewModule es6-iterator@0.1.3 checking installable status
86 silly pacote range manifest for es6-iterator@~2.0.3 fetched in 1ms
87 silly resolveWithNewModule es6-iterator@2.0.3 checking installable status
88 silly pacote range manifest for es6-symbol@~3.1.3 fetched in 2ms
89 silly resolveWithNewModule es6-symbol@3.1.3 checking installable status
90 http fetch GET 304 https://registry.npmjs.org/next-tick 32ms (from cache)
91 silly pacote range manifest for next-tick@~1.0.0 fetched in 33ms
92 silly resolveWithNewModule next-tick@1.0.0 checking installable status
93 silly pacote range manifest for d@1 fetched in 1ms
94 silly resolveWithNewModule d@1.0.1 checking installable status
95 http fetch GET 304 https://registry.npmjs.org/type 34ms (from cache)
96 silly pacote range manifest for type@^1.0.1 fetched in 34ms
97 silly resolveWithNewModule type@1.2.0 checking installable status
98 http fetch GET 304 https://registry.npmjs.org/ext 34ms (from cache)
99 silly pacote range manifest for ext@^1.1.2 fetched in 35ms
100 silly resolveWithNewModule ext@1.4.0 checking installable status
101 silly pacote range manifest for type@^2.0.0 fetched in 1ms
102 silly resolveWithNewModule type@2.0.0 checking installable status
103 http fetch GET 304 https://registry.npmjs.org/convert-source-map 43ms (from cache)
104 silly pacote range manifest for convert-source-map@^1.5.0 fetched in 46ms
105 silly resolveWithNewModule convert-source-map@1.7.0 checking installable status
106 http fetch GET 304 https://registry.npmjs.org/babel-runtime 62ms (from cache)
107 http fetch GET 304 https://registry.npmjs.org/babel-register 64ms (from cache)
108 http fetch GET 304 https://registry.npmjs.org/fs-readdir-recursive 63ms (from cache)
109 silly pacote range manifest for babel-runtime@^6.26.0 fetched in 65ms
110 silly resolveWithNewModule babel-runtime@6.26.0 checking installable status
111 http fetch GET 304 https://registry.npmjs.org/babel-polyfill 66ms (from cache)
112 silly pacote range manifest for babel-register@^6.26.0 fetched in 67ms
113 silly resolveWithNewModule babel-register@6.26.0 checking installable status
114 silly pacote range manifest for fs-readdir-recursive@^1.0.0 fetched in 68ms
115 silly resolveWithNewModule fs-readdir-recursive@1.1.0 checking installable status
116 silly pacote range manifest for babel-polyfill@^6.26.0 fetched in 71ms
117 silly resolveWithNewModule babel-polyfill@6.26.0 checking installable status
118 http fetch GET 304 https://registry.npmjs.org/lodash 77ms (from cache)
119 http fetch GET 304 https://registry.npmjs.org/commander 78ms (from cache)
120 silly pacote range manifest for lodash@^4.17.4 fetched in 80ms
121 silly resolveWithNewModule lodash@4.17.15 checking installable status
122 silly pacote range manifest for commander@^2.11.0 fetched in 81ms
123 silly resolveWithNewModule commander@2.20.3 checking installable status
124 http fetch GET 304 https://registry.npmjs.org/babel-core 83ms (from cache)
125 silly pacote range manifest for babel-core@^6.26.0 fetched in 87ms
126 silly resolveWithNewModule babel-core@6.26.3 checking installable status
127 http fetch GET 304 https://registry.npmjs.org/glob 86ms (from cache)
128 silly pacote range manifest for glob@^7.1.2 fetched in 88ms
129 silly resolveWithNewModule glob@7.1.6 checking installable status
130 http fetch GET 304 https://registry.npmjs.org/output-file-sync 93ms (from cache)
131 silly pacote range manifest for output-file-sync@^1.1.2 fetched in 95ms
132 silly resolveWithNewModule output-file-sync@1.1.2 checking installable status
133 http fetch GET 304 https://registry.npmjs.org/path-is-absolute 48ms (from cache)
134 silly pacote range manifest for path-is-absolute@^1.0.1 fetched in 50ms
135 silly resolveWithNewModule path-is-absolute@1.0.1 checking installable status
136 http fetch GET 304 https://registry.npmjs.org/slash 44ms (from cache)
137 silly pacote range manifest for slash@^1.0.0 fetched in 45ms
138 silly resolveWithNewModule slash@1.0.0 checking installable status
139 http fetch GET 304 https://registry.npmjs.org/chokidar 45ms (from cache)
140 silly pacote range manifest for chokidar@^1.6.1 fetched in 49ms
141 warn deprecated chokidar@1.7.0: Chokidar 2 will break on node v14+. Upgrade to chokidar 3 with 15x less dependencies.
142 silly resolveWithNewModule chokidar@1.7.0 checking installable status
143 http fetch GET 304 https://registry.npmjs.org/source-map 54ms (from cache)
144 silly pacote range manifest for source-map@^0.5.6 fetched in 55ms
145 silly resolveWithNewModule source-map@0.5.7 checking installable status
146 http fetch GET 304 https://registry.npmjs.org/v8flags 55ms (from cache)
147 silly pacote range manifest for v8flags@^2.1.1 fetched in 56ms
148 silly resolveWithNewModule v8flags@2.1.1 checking installable status
149 http fetch GET 304 https://registry.npmjs.org/babel-generator 55ms (from cache)
150 silly pacote range manifest for babel-generator@^6.26.0 fetched in 72ms
151 silly resolveWithNewModule babel-generator@6.26.1 checking installable status
152 http fetch GET 304 https://registry.npmjs.org/babel-types 77ms (from cache)
153 http fetch GET 304 https://registry.npmjs.org/babel-messages 79ms (from cache)
154 http fetch GET 304 https://registry.npmjs.org/babel-helpers 79ms (from cache)
155 silly pacote range manifest for babel-types@^6.26.0 fetched in 82ms
156 silly resolveWithNewModule babel-types@6.26.0 checking installable status
157 silly pacote range manifest for babel-messages@^6.23.0 fetched in 84ms
158 silly resolveWithNewModule babel-messages@6.23.0 checking installable status
159 silly pacote range manifest for babel-helpers@^6.24.1 fetched in 84ms
160 silly resolveWithNewModule babel-helpers@6.24.1 checking installable status
161 http fetch GET 304 https://registry.npmjs.org/json5 84ms (from cache)
162 silly pacote range manifest for json5@^0.5.1 fetched in 85ms
163 silly resolveWithNewModule json5@0.5.1 checking installable status
164 http fetch GET 304 https://registry.npmjs.org/debug 86ms (from cache)
165 http fetch GET 304 https://registry.npmjs.org/babel-traverse 89ms (from cache)
166 http fetch GET 304 https://registry.npmjs.org/babel-code-frame 90ms (from cache)
167 silly pacote range manifest for debug@^2.6.9 fetched in 90ms
168 silly resolveWithNewModule debug@2.6.9 checking installable status
169 http fetch GET 304 https://registry.npmjs.org/babel-template 93ms (from cache)
170 silly pacote range manifest for babel-traverse@^6.26.0 fetched in 93ms
171 silly resolveWithNewModule babel-traverse@6.26.0 checking installable status
172 silly pacote range manifest for babel-code-frame@^6.26.0 fetched in 94ms
173 silly resolveWithNewModule babel-code-frame@6.26.0 checking installable status
174 silly pacote range manifest for babel-template@^6.26.0 fetched in 94ms
175 silly resolveWithNewModule babel-template@6.26.0 checking installable status
176 http fetch GET 304 https://registry.npmjs.org/babylon 94ms (from cache)
177 silly pacote range manifest for babylon@^6.18.0 fetched in 95ms
178 silly resolveWithNewModule babylon@6.18.0 checking installable status
179 http fetch GET 304 https://registry.npmjs.org/minimatch 45ms (from cache)
180 silly pacote range manifest for minimatch@^3.0.4 fetched in 45ms
181 silly resolveWithNewModule minimatch@3.0.4 checking installable status
182 http fetch GET 304 https://registry.npmjs.org/private 36ms (from cache)
183 silly pacote range manifest for private@^0.1.8 fetched in 37ms
184 silly resolveWithNewModule private@0.1.8 checking installable status
185 http fetch GET 304 https://registry.npmjs.org/js-tokens 35ms (from cache)
186 silly pacote range manifest for js-tokens@^3.0.2 fetched in 36ms
187 silly resolveWithNewModule js-tokens@3.0.2 checking installable status
188 http fetch GET 304 https://registry.npmjs.org/chalk 38ms (from cache)
189 silly pacote range manifest for chalk@^1.1.3 fetched in 39ms
190 silly resolveWithNewModule chalk@1.1.3 checking installable status
191 http fetch GET 304 https://registry.npmjs.org/esutils 43ms (from cache)
192 silly pacote range manifest for esutils@^2.0.2 fetched in 45ms
193 silly resolveWithNewModule esutils@2.0.3 checking installable status
194 http fetch GET 304 https://registry.npmjs.org/has-ansi 39ms (from cache)
195 silly pacote range manifest for has-ansi@^2.0.0 fetched in 40ms
196 silly resolveWithNewModule has-ansi@2.0.0 checking installable status
197 http fetch GET 304 https://registry.npmjs.org/ansi-styles 43ms (from cache)
198 silly pacote range manifest for ansi-styles@^2.2.1 fetched in 44ms
199 silly resolveWithNewModule ansi-styles@2.2.1 checking installable status
200 http fetch GET 304 https://registry.npmjs.org/escape-string-regexp 46ms (from cache)
201 http fetch GET 304 https://registry.npmjs.org/supports-color 46ms (from cache)
202 silly pacote range manifest for escape-string-regexp@^1.0.2 fetched in 48ms
203 silly resolveWithNewModule escape-string-regexp@1.0.5 checking installable status
204 silly pacote range manifest for supports-color@^2.0.0 fetched in 47ms
205 silly resolveWithNewModule supports-color@2.0.0 checking installable status
206 http fetch GET 304 https://registry.npmjs.org/ansi-regex 44ms (from cache)
207 silly pacote range manifest for ansi-regex@^2.0.0 fetched in 45ms
208 silly resolveWithNewModule ansi-regex@2.1.1 checking installable status
209 http fetch GET 304 https://registry.npmjs.org/trim-right 35ms (from cache)
210 http fetch GET 304 https://registry.npmjs.org/jsesc 35ms (from cache)
211 silly pacote range manifest for trim-right@^1.0.1 fetched in 36ms
212 silly resolveWithNewModule trim-right@1.0.1 checking installable status
213 silly pacote range manifest for jsesc@^1.3.0 fetched in 36ms
214 silly resolveWithNewModule jsesc@1.3.0 checking installable status
215 http fetch GET 304 https://registry.npmjs.org/detect-indent 959ms (from cache)
216 silly pacote range manifest for detect-indent@^4.0.0 fetched in 959ms
217 silly resolveWithNewModule detect-indent@4.0.0 checking installable status
218 http fetch GET 304 https://registry.npmjs.org/core-js 37ms (from cache)
219 http fetch GET 304 https://registry.npmjs.org/regenerator-runtime 41ms (from cache)
220 silly pacote range manifest for regenerator-runtime@^0.11.0 fetched in 42ms
221 silly resolveWithNewModule regenerator-runtime@0.11.1 checking installable status
222 http fetch GET 200 https://registry.npmjs.org/core-js/-/core-js-2.6.11.tgz 43ms (from cache)
223 silly fetchPackageMetaData error for core-js@^2.4.0 zlib: unexpected end of file
224 http fetch GET 304 https://registry.npmjs.org/to-fast-properties 50ms (from cache)
225 silly pacote range manifest for to-fast-properties@^1.0.3 fetched in 51ms
226 silly resolveWithNewModule to-fast-properties@1.0.3 checking installable status
227 http fetch GET 304 https://registry.npmjs.org/repeating 30ms (from cache)
228 silly pacote range manifest for repeating@^2.0.0 fetched in 31ms
229 silly resolveWithNewModule repeating@2.0.1 checking installable status
230 http fetch GET 304 https://registry.npmjs.org/is-finite 34ms (from cache)
231 silly pacote range manifest for is-finite@^1.0.0 fetched in 34ms
232 silly resolveWithNewModule is-finite@1.1.0 checking installable status
233 http fetch GET 304 https://registry.npmjs.org/globals 33ms (from cache)
234 silly pacote range manifest for globals@^9.18.0 fetched in 34ms
235 silly resolveWithNewModule globals@9.18.0 checking installable status
236 http fetch GET 304 https://registry.npmjs.org/invariant 35ms (from cache)
237 silly pacote range manifest for invariant@^2.2.2 fetched in 35ms
238 silly resolveWithNewModule invariant@2.2.4 checking installable status
239 http fetch GET 304 https://registry.npmjs.org/ms 30ms (from cache)
240 silly pacote version manifest for ms@2.0.0 fetched in 31ms
241 silly resolveWithNewModule ms@2.0.0 checking installable status
242 http fetch GET 304 https://registry.npmjs.org/loose-envify 32ms (from cache)
243 silly pacote range manifest for loose-envify@^1.0.0 fetched in 33ms
244 silly resolveWithNewModule loose-envify@1.4.0 checking installable status
245 http fetch GET 200 https://registry.npmjs.org/core-js/-/core-js-2.6.11.tgz 32ms (from cache)
246 silly fetchPackageMetaData error for core-js@^2.5.0 zlib: unexpected end of file

Any kind of help would be highly appreciated! 

Thanks ahead.

Rest of the log:

247 verbose stack RangeError: Maximum call stack size exceeded
247 verbose stack at RegExp.test (<anonymous>)
247 verbose stack at isDepOptional (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:405:45)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:414:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
247 verbose stack at failedDependency (C:\Users\Yuval\AppData\Local\atom\app-1.46.0\resources\app\apm\node_modules\npm\lib\install\deps.js:430:9)
248 verbose cwd C:\Users\Yuval\AppData\Local\Temp\apm-install-dir-120413-784-ksl1y9.p0ikb
249 verbose Windows_NT 10.0.15063
250 verbose argv "C:\\Users\\Yuval\\AppData\\Local\\atom\\app-1.46.0\\resources\\app\\apm\\bin\\node.exe" "C:\\Users\\Yuval\\AppData\\Local\\atom\\app-1.46.0\\resources\\app\\apm\\node_modules\\npm\\bin\\npm-cli.js" "--globalconfig" "C:\\Users\\Yuval\\.atom\\.apm\\.apmrc" "--userconfig" "C:\\Users\\Yuval\\.atom\\.apmrc" "install" "https://www.atom.io/api/packages/script/versions/3.26.0/tarball" "--target=4.2.7" "--disturl=https://atom.io/download/electron" "--arch=x64" "--global-style"
251 verbose node v10.2.1
252 verbose npm v6.2.0
253 error Maximum call stack size exceeded
254 verbose exit [1, true]

I have no idea if I even needed to upload the whole thing, I’m sorry in advance!