Error in installing metasploit in termux

An error occurred while installing
nokogiri (1.10.1), and Bundler cannot continue.
Make sure that gem install nokogiri -v '1.10.1' --source '[https://rubygems.org/](https://rubygems.org/)' succeeds before
bundling.

1 Like

I have this same problem, if anyone knows where the error is, please inform us.

@olalekan11 wrote:
An error occurred while installing
nokogiri (1.10.1), and Bundler cannot continue.
Make sure that gem install nokogiri -v '1.10.1' --source '[https://rubygems.org/](https://rubygems.org/)' succeeds before
bundling.

Have you looked at this issue in their repository?  You might get a better result by posting your question as an issue there, or posting to the mailing list, as mentioned in the repository readme.

1 Like