Dependencies, Libraries & Packages required to install a GIT Version

Is there a way to list down all the dependencies, libraries & packages required to install a GIT version?

Hey @varshadevops! Welcome to the community, and thanks for taking the time to reach out.

Are you looking to install a specific version of Git, or the latest? Further, which OS are you using to install Git?

I think your best bet would be to start, here:

https://git-scm.com/book/en/v2/Getting-Started-Installing-Git

As this should cover requirements for installing Git in your relevant local environment.

If you have any remaining questions, just reply back and let us know!