comet-server installation error

Hello,

I’m installing the comet-server on my ubuntu 16.

but getting the bellow error 
can anyone suggets me the solution .

"JWT version 1.1.0
Git version: 9b32e20a109dd126cd91a807ed6da904b3820bba
Building untagged branch
CMake Error at /usr/share/cmake-3.5/Modules/FindPackageHandleStandardArgs.cmake:148 (message):
Could NOT find PkgConfig (missing: PKG_CONFIG_EXECUTABLE)
Call Stack (most recent call first):
/usr/share/cmake-3.5/Modules/FindPackageHandleStandardArgs.cmake:388 (_FPHSA_FAILURE_MESSAGE)
/usr/share/cmake-3.5/Modules/FindPkgConfig.cmake:52 (find_package_handle_standard_args)
CMakeLists.txt:104 (FIND_PACKAGE)

– Configuring incomplete, errors occurred!
See also “/root/comet-server/dependencies/jwt-cpp/CMakeFiles/CMakeOutput.log”."

Hi @nitinsheoran61095,

This post was moved to a different board that fits your topic of discussion a bit better. This means you’ll get better engagement on your post, and it keeps our Community organized so users can more easily find information.

As you’ll notice, your Topic is now in the Project Development Help and Advice board. No action is needed on your part; you can continue the conversation as normal here.

Let me know if you have any other questions or if I can help with anything else.

Cheers!

hi that pat,

can you please provide me the link of dashbord where you moved my topic, and please make that public so everyone can look into my topic, 

thank you

Hi @nitinsheoran61095,

Your post is still public and accessible right here in this thread. The direct URL is: https://github.community/t5/Project-Development-Help-and/comet-server-installation-error/m-p/6640.