CMake 3.11.1, installation issue

When i try to install CMake 3.11.1,  i get the below errror.

Error when bootstrapping CMake:
Cannot find appropriate Makefile processor on this system.
Please specify one using environment variable MAKE.

Any ideas?

Hi @fathi16,

It sounds like you need to install Make. The instructions for this will differ depending on your operating system.

Thanks!

@fathi16, your operating system may be void of a make program because the MAKE variable is empty. Did you solve your issue?